This question already has an answer here:

edit: i think this might be a solution? But I don't understand how to do it can anyone help? i open a new scene and...then im stuck

"This really bugged me, but I got a solution: Create a new scene, and in that - using the node compositor zoom in/out of the clip. Add that scene into the other scene's VSE as a 'strip'. You are then able to "use the resolution" of the original clip re-sized however you like. It's slower and more clunky, but works (and very powerful!). As others have said the "transform" simply takes the existing canvas output and makes it bigger or smaller. It has no access to any extra resolution in the original, and can't "see beyond the edges" either. Image offset / crop do not allow you to control the size, they simply set it at "the original's resolution". Which is good enough for what it is."


I have to render out a 1080p video. So I set the workspace to 1080p.

I wanted to zoom deep into an image and end up with a part of it that wasn't blurry looking. So if I did this with a normal 1080p image....it would be blurry no doubt...

But what If I made a HUGE image, lets say 3x the size @ 5760x3240 (or whatever) in an image editor. And set it up so that the end view I get is an actual 1920x1080 view with no forced zoom, then there wouldn't be any blur!

So I have this large image. The intent would be to place it in the timeline. zoom out of it so get it into the 1080p window. Then just zoom in straight down to that intended 1080p point (My king is on the throne text bit).

++

Tried: 1. changing workspace to the original image size and then changing it back to 1080p, made it blurrry as can be when changed to 1080p (basically scaled the original image to 1080p and zoomed in on it :/). 2. tried image offset then adding transform layer....but the transform layer cuts anything not displayed in the 1080p viewport....and u can't fit an image that large in a 1080p window obviously.

Soo what can I do? you can do this all with a record screencapture. Infact its what the monitor is doing if u got a 1080p monitor....its scaled it down, I just want to zooom in and not get blur at the text selection.

marked as duplicate by Scott Milner, p2or, Duarte Farrajota Ramos, iKlsR Jun 9 at 1:20

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

up vote 1 down vote accepted

This question has been asked before. See option 2 of Rumen Belev's answer.

The solution is to use the 3D view, import your image as a plane and use a scene strip of that 3D view in the VSE.

  • 1. Are there any generic lighting settings to get it to be just like the original image? 2. I can only get the orthographic camera to move manuallly via assigning the values in the camera tab, i can't zoom in and out with the mouse and do it in the 3d viewport like i would with perspective. is it supposed to be like that? – kite Jun 7 at 22:38
  • In the materials tab, check the box that says "Shadeless" to make the image appear the same independent of lighting. Yes that's how orthographic cameras work. You could use a perspective camera too if you want. – doakey3 Jun 7 at 22:52

Not the answer you're looking for? Browse other questions tagged or ask your own question.