I drew three coloured squares over the screenshot, so you can catch easier what do I want to accomplish here.

I want to select the 4 edges of the vertex as stated in the green square and not only 2 as shown in the red ones.

I don't know why Blender doesn't allow me to select them. For unknown reasons sometimes I have to start all over again, all because of this.

enter image description here


migrated from gamedev.stackexchange.com Jun 5 '14 at 13:39

This question came from our site for professional and independent game developers.


Where you have a vertex selected inside the red square, the highlighted edges are the ones connected to the selected vertex. The other edges don't appear selected as there is a second vertex that appears to be in the same position as the one you have selected. If you move the selected vertex you will find it moves away from the other one.

The easiest solution is to select all vertices and Remove Doubles. If that doesn't merge anything you can press F6 and increase the merge distance. Don't go too high or you can merge the entire mesh.

enter image description here

Another option is to select the nearby vertices and manually merge them together with AltM

When you get vertices close together you may find it easier to switch to wireframe display to select the vertices.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.