0
$\begingroup$

This question already has an answer here:

this is the first time I have started learning camera tracking. I know there's an easy way to track but I'm doing it the manual way; by placing trackers. After giving all the camera details and stuff, when I start solving the camera tracks, the error comes out to be 10 and I can't seem to reduce it no matter what I do. Camera Solve error too much Please help me!

$\endgroup$

marked as duplicate by p2or, cegaton, Duarte Farrajota Ramos, Scott Milner, m.ardito Jun 6 '18 at 9:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2
$\begingroup$

Start by trying to gain as much tracks over the whole framerange as possible. Short tracks living only for a few frames are very inefficient and can be removed in the "Clean up" Panel. Also you might want to check out the "Graph" section of the Movie Clip Editor, where you can easily see and delete misbehaving tracks. Other tricks might be changing the keyframes in the "Solve" Panel or letting Blender guess the best keyframes itself. You can also try the "Refine" options beneath it. Good luck!

$\endgroup$
2
$\begingroup$

The problem is that your footage does not seem to have much contrast points. For example, the grass is just one color and has no sharp edges, so it can't be really used for tracking. In general, edges are also not very good to track because the trackers will start to slide along them.

So, when filming footage for motion tracking, always try to have some "markers" (contrast points) in there. This can be natural things or printed markers which can give better results (you might want to remove them in post though)

The best thing for this footage is to use the "Clean up" panel to delete all the trackers with high error values. Should not be greater than something like 2.0

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.