0
$\begingroup$

Part of why this is an issue is that when I hold down the control button and use the movement arrows it turns on snapping for that object. I also have to use control+left click to connect things in the node editor. I've tried resetting the settings, deleting the folder blender is in then reinstalling it, restarting my computer and updating my graphics card and any outstanding drivers, but nothing has fixed it yet.

$\endgroup$
0
$\begingroup$

Maybe also try deleting the folder located at C:/Users/[your username]/AppData/Roaming/Blender Foundation/ This will erase all configurations saved by blender

| improve this answer | |
$\endgroup$
  • $\begingroup$ Sadly, this didn't work. Thanks for the input though! I didn't know about the AppData blender storage! $\endgroup$ – IcecreamSwirlys Jun 2 '18 at 17:53
0
$\begingroup$

May be the snap to function is enabled. To disable press Shift+Tab

enter image description here

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.