1
$\begingroup$

I selected the High poly mesh first then the low poly. (both have the same coordinates) Created a new image in the uv map called normal map v2. I created a material with an image texture node and selected it, then selected "normal" for the bake type and hit bake. I keep getting a grey normal map and I dont know what I'm doing wrong. enter image description here

$\endgroup$
  • $\begingroup$ bump bump bump bump $\endgroup$ – Adam Jun 19 '18 at 16:43
  • $\begingroup$ Check High poly object for materials\textures, disable them. $\endgroup$ – user62073 Dec 23 '18 at 10:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.