1
$\begingroup$

When I start Blender, the console pops up and the Blender windows goes into full screen, but the UI is not loading and the whole screen is gray.

I recently switched my AMD card for an NVIDIA card. I deleted all AMD drivers with Display Driver Uninstall. I installed the latest driver from NVIDIA and Blender could start. But it always crashed when I clicked on the UserPreferences->SystemTab. I deleted the config files in User/AppData/Roaming/BlenderFoundation and I could access the tabs I mentioned above with the internal render. When I switched to cycles, it was working, but clicking on UserPreferences->SystemTab OR the Render tab crashed Blender again. Then I tried to remove every trace of Blender, I deleted Blender with windows remove tool, deleted everything in AppData and also deleted everything in ProgramFiles/Blender. I also tried to delete some Blender keys in the registry and even used CCleaner Registry Cleaner. However, when I try to install Blender again and try to open the program with or without admin rights, I always end up with a gray screen. What else do I need to remove to go back to the settings before I installed Blender the first time, where it was working?

$\endgroup$
  • $\begingroup$ Could you tell us more about your system? What version of Windows are you running, what is your graphics card model, and which driver is it using. I am not sure this is on topic, actually. This sounds to me like a question about Windows. $\endgroup$ – kim holder May 30 '18 at 16:39
  • $\begingroup$ Windows 10, Geforce GTX 1060 3gb, the latest driver is 397.93. I'm also not sure how this could help, since it was working before I touched the files in AppData and ProgramFiles. Somehow, Blender is still finding information during the installation that leads to said state. $\endgroup$ – The Hero May 30 '18 at 17:15
  • $\begingroup$ For uninstalling programs and remove all trace of them, I use Revo Uninstaller $\endgroup$ – dixiepig Nov 15 '18 at 2:46
  • $\begingroup$ Did you try downloading a version that comes in a compressed archive, without installer? This version should run out-of-a-box regardless of what you have installed on your system. $\endgroup$ – internetofmine Apr 16 at 7:15
0
$\begingroup$

I don't know the exact answer you are looking for but I ave an idea.Have you tried loading a different version of blender i.e. if you were using 2.79b try going back to plain old 2.79. It might help as the version you are 'reinstalling' maybe be running into artefacts within the kernel.

$\endgroup$
  • $\begingroup$ Blender was working just fine before I touched some of the files in AppData. Since then I couldn't just uninstall Blender, install again and make it work. What do you mean with 'running into artifacts'? I should be able to uninstall every trace and when running the installer again, it should work like on a clean windows install. $\endgroup$ – The Hero May 30 '18 at 17:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.