1
$\begingroup$

In the original model there isn't any edges there, but there are some edges on render. What's happening here?

File: https://drive.google.com/open?id=12XK0MyDaqC5m2AIlM5j8peqCT92OaATJ

enter image description here

enter image description here

$\endgroup$
0
1
$\begingroup$

The face where you are seeing that extra fold is twisted, its top edge is rotated from its bottom edge. So it isn't possible to render it with flat shading, and Blender thus calculated a bend there.

To avoid this, turn on smooth shading on the object - in object mode, press T while in the 3d viewer to open the toolbar, then go to the Shading section under Tools > Transform, and click the Smooth Button.

enter image description here

Then add an Edge Split modifier to the object.

enter image description here

The extra edge is now gone.

$\endgroup$
1

Not the answer you're looking for? Browse other questions tagged or ask your own question.