0
$\begingroup$

enter image description hereenter image description hereI noticed that when I rendered my model with Cycles, it seemed to flatten out. No matter how much more I rounded the model out, and no matter how I lit it to eliminate shadows, there was still a hint of this. I noticed what looked like other examples of this online. Is there an adjustment I should know about? Also, I tried to re-enter color and texture information and render with the Render engine but this does not work now. Did I change something by using Cycles that I cannot reset?

$\endgroup$
2
  • 1
    $\begingroup$ Shadows add depth (Roundness). $\endgroup$ – Dontwalk May 30 '18 at 13:45
  • $\begingroup$ you have any modifiers on that moose? $\endgroup$ – David Jun 2 '18 at 2:19
2
$\begingroup$

Is this the issue you have mentioned?

A flat shaded model without shadows as shown in the image below.

enter image description here

Check your "Ambient Occlusion" option under the tab "World". If you have set its "Factor" value to a higher value like "1" you will face this issue.

enter image description here

Try unchecking the Ambient Occlusion option or turn the factor value down to a smaller value like 0.05 or so as required. This might help resolve the issue.

enter image description here

Furthermore, darken the background color towards black, otherwise the model receive equal amount of background light from all angles.

Use multiple (about 3 different) smaller stronger lamps opposed to a large lamp. A large lamp will generate soft shadow and large widely distributed highlights. Small lamps generate well defined falloffs and concentrated highlights.

$\endgroup$
1
  • $\begingroup$ Thanks for the tips regarding the background color and multiple smaller lamps. I think these helped but there's still this remaining flatness that I don't get with other textures. I'll keep playing with it. $\endgroup$ – 3D Enthusiast Jun 1 '18 at 12:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.