0
$\begingroup$

When I extruded vertices in edit mode, for some reason one of the sides of my 3-D model (the textured-looking side to the right) is creating a lot of errors.

First off, it automatically sets extrusions on the x-axis.
Secondly, it doesn't allow me to extrude planes into 3-D shapes.
Thirdly, I can't increase the height of vertices without it creating a new face.
Finally, it renders those automatic textures to create a grainy black texture in render mode.
I attached an image with the solid object (top) and the rendered object (bottom).

Note: I did not set any textures or alter the lighting on the model. Also, the left gray side is working perfectly fine without errors.

enter image description here

$\endgroup$
1
$\begingroup$

First, the "grainy black texture" is z-fighting. Some where you have overlapping faces.

The automatic extrusions on the x-axis is from the normal value of the face you are extruding from. You can after hitting E press Z and that will disable the guide along the normal.

I'm not sure what you mean by "it doesn't allow me to extrude planes into 3-D shapes." If you select a face in face select mode(change the selection mode with CtrlTab) then press E you will have a 3D shape.

$\endgroup$
  • $\begingroup$ Thank you so much for your help! Deleting the extra vertices solved the problem and got rid of the z-fighting. (: $\endgroup$ – Toshi Jun 3 '14 at 17:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.