0
$\begingroup$

i can't figure out how to change Material preview background color in Blender Cycles.

I need to switch from 1 to 2.

Thanksenter image description here

$\endgroup$
1
  • 3
    $\begingroup$ Why do you need that? $\endgroup$
    – user1853
    Commented May 28, 2018 at 15:49

2 Answers 2

4
$\begingroup$

The Material Preview window uses the view transforms set in the color management section.

enter image description here

$\endgroup$
2
  • $\begingroup$ I suppose it can be the origin of my problem. The material on the left window should be red and not pink (or bright red, as you like). I'm trying to see a red color in the material preview and not a pink (or similar). I think i touched something that doesn't allow me to get full color materials when i create a new material. $\endgroup$ Commented May 28, 2018 at 16:02
  • $\begingroup$ Please re-read the answer to your previous question.- Including the links (in blue text). $\endgroup$
    – user1853
    Commented May 28, 2018 at 16:07
0
$\begingroup$

I also would be interested, WHY you would need that. But here's a quick explanation:

The brightness is dependent on your color management settings. You can change View, Exposure, Gamma and Look. But actually, I wouldn't do that just to change the material preview. These are important aspects for the overall look of your scene.

A straight up change of the background color isn't possible, afaik.

enter image description here enter image description here enter image description here

$\endgroup$
5
  • 2
    $\begingroup$ Unless you have a compelling reason (and know what you are doing) I would advise to leave those settings untouched. You'd get more control using proper material settings and proper lighting. $\endgroup$
    – user1853
    Commented May 28, 2018 at 16:06
  • $\begingroup$ My problem is this: in nodes i say i want a RED MATERIAL... BUT the result is PINK! WHY? WHAT did i touch? Thanks again. $\endgroup$ Commented May 28, 2018 at 16:12
  • $\begingroup$ See image up. Now i try bstnhnsl suggestion. Thanks $\endgroup$ Commented May 28, 2018 at 16:12
  • $\begingroup$ bstnhnsl you got it! $\endgroup$ Commented May 28, 2018 at 16:17
  • 1
    $\begingroup$ @M.Terranova If you are using filmic blender just set the view to "base contrast".please read the following link so that you understand how to use the filmic blender color management settings: blender.stackexchange.com/questions/46825/… and github.com/sobotka/filmic-blender $\endgroup$
    – user1853
    Commented May 28, 2018 at 16:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .