1
$\begingroup$

I have drawn a bunch of hairs on a mesh with the grooming tools, and was planning to use them as guide hairs, but when I add children hairs, it completely changes the distribution of the hairs across the mesh. It is putting much fewer hairs in the areas where the hair is shorter. Is there a way I can make the child hairs have the same density as the guide hairs? Here is an example: enter image description here

$\endgroup$
  • $\begingroup$ I think it may be related to your child clump settings. Being short, if they are clumped together at the root you won't see them. $\endgroup$ – sambler May 26 '18 at 3:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.