1
$\begingroup$

I have added shortcut for smooth shading ] and for flat shading [. But why its not working on the object.

enter image description here

enter image description here

I have restart blender hotkey is present but its not working on the object. Any suggestion or help. Thanks

Answer where to find the addon Go to Text Editor and press Ctrl+T and you can find the addon Is key free

enter image description here

$\endgroup$
1
$\begingroup$

Blender doesn't currently support symbols for shortcuts. Try using a different combination with only alphabets and special keys. If you want to check for available keys, enable the "is key free" add-on from User Preferences and go to the tools shelf of text editor and you will find the add-on at the bottom.

| improve this answer | |
$\endgroup$
  • $\begingroup$ i did not find the addon in tool shelf can u show me screen shot where its located $\endgroup$ – atek May 24 '18 at 15:28
  • $\begingroup$ I got it its not working with just symbol i added ctrl+] and its working. Thanks $\endgroup$ – atek May 24 '18 at 15:34
  • $\begingroup$ @atek If you have extra information about the answer then this should be an edit or a comment to the answer, not an edit to your question. $\endgroup$ – Ray Mairlot May 24 '18 at 16:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.