0
$\begingroup$

I did change my hotkey setting and at this point, i can't do 2 axis scaling anymore. I mean shift drag the z axis (3d anipulator) , won't scale in XY anymore. I think i miss something here. How can i get this back. This feature will work agai if i reset the hotkey, but i don't want to reset it because i've made a lot of custom key. Anyone can help ?

i'm using 2.79. Btw this feature does not working in 2.8 .

$\endgroup$
  • $\begingroup$ You can reset the one hotkey that fails. When modified there will be an arrow next to the entry, this resets the one hotkey and leaves the rest as you have them. $\endgroup$ – sambler May 24 '18 at 1:52
  • $\begingroup$ The problem , there's a lot of custom key, because i bring most of the hotkey out of blender standard. To say to match maya, houdini and nuke hotkey. So to dig it, yes i may fnd it but it will take too long. I'm looking the exact setting that control the manipulator. I tried view3d.manipulator or view3d.enable_manipulator objects, but no luck. $\endgroup$ – andio May 24 '18 at 3:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.