0
$\begingroup$

I updated to blender 2.79 the other day but it got rid of some of my presets. How do I make the camera shortcut to 0, not the num pad 0? I did it before but I forget. I know how to change it but when I do it I hit save startup file, but when I open a new file its back to the default.

do I have to do it in user preferences?

$\endgroup$
0
$\begingroup$

In your preferences under input enable "emulate numpad". Save your preferences, not your startup file.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.