0
$\begingroup$

I am using Blender 2.79b on Windows 10.

I am trying to import a Collada File by going to File > Import > Collada. I selected the collada file, but nothing is imported. There are no error messages, the objects are not in the outliner or in the 3D view.

Suspecting a fault in my files, I downloaded a sample .dae file online, which couldn't be imported as well.

I found out, that I had to activate the collada import/export plugin, but it is not an option in the User Preferences. And I didn't find the plugin or installation instructions separately.

I am new to Blender and have no knowledge of python.

UPDATE: I found a video that somewhat solves the problem here: https://www.youtube.com/watch?v=fjrFbKQmjcE&feature=youtu.be If there are any effects in the file Blender doesn't ignore then, it just cancels the import entirely. This is a decent workaround, but is there a way to tell blender to just ignore textures and import anyway?

$\endgroup$
  • 2
    $\begingroup$ If you went to File > Import > Collada the the menu entry was actually there than the addon is already installed and active, otherwise you wouldn't see the option. $\endgroup$ – Duarte Farrajota Ramos May 21 '18 at 20:08
  • 1
    $\begingroup$ I just tried importing this file, could you try the linked file as well? It worked. Check the console for error messages. As of 2.79 the collada option is preinstalled and doesn't show up in the preferences. $\endgroup$ – Leander May 21 '18 at 21:03
  • $\begingroup$ Try to make the console visibile (hidden by default) to be able to see import messages, maybe you'll get some clue... It should be somewhere under the top w indow menu $\endgroup$ – m.ardito May 21 '18 at 21:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.