1
$\begingroup$

I have made the model and textured it. I did not get where im getting this black spots on it. I have attach my model.

rendered model

$\endgroup$
1
  • $\begingroup$ your uv mapping seems to be close to the edge $\endgroup$
    – Sidar
    May 20 '18 at 13:09
2
$\begingroup$

You UV mapping is mapping a transparent part of your texture.

enter image description here

You can shift it a bit or map it a different way. You can also use another texture for that part of the mesh. There are lot of options to fix it.

$\endgroup$
0
0
$\begingroup$

The cause it that your texture fits the original mesh too precisely and not your subdivided mesh. For a quick fix, you should edit your UV map so that there are some margin between the uv and the texture (make the border of the uv map a little inset than the border of the texture)

If you made your texture by baking, find a method to add a margin.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.