1
$\begingroup$

enter image description here

Tried turning up maximum bounces to 12, still there but less.

$\endgroup$
1
$\begingroup$

You might want to try changing the Ray Visibility settings instead. (Although turning up the maximum bounces might be better in cases where you need these settings turned on)
The two settings that I turn off to help me get rid of these artifacts are Glossy and Transmission.

You would find these settings under Your light source > Object > Cycles Settings.

With both settings on:
both glossy and transmission settings on

With transmission off:
transmission setting off, glossy setting on

With both transmission and glossy off:
enter image description here

Hopefully this helps you! :D

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.