3
$\begingroup$

I need to assume 1 BU = 1 cm, for use with Unreal Engine. That's because I can't use the FBX exporter's "Scale" value - it's not recognized properly in Unreal.

In Scene's settings, I chose Metric and changed the unit scale to 0.01. Everything is correct expect for simulations :/ Object are falling slooowly...

I can't set gravity to -981.0 - Blender clamps all values above 200.0. So, what else can I do?

Oskar

$\endgroup$
  • $\begingroup$ For some reason it clamps it to -200 for me. Not really useful info, but here it is anyway.. $\endgroup$ – gandalf3 Jun 1 '14 at 20:55
  • $\begingroup$ You're right. Edited. $\endgroup$ – Oskar Świerad Jun 2 '14 at 10:44
1
$\begingroup$

Under the scene settings there are also settings for the Rigid Body world. Instead of increasing the gravity, you could just increase the simulation speed there. Setting the speed to 100 will make the simulation look like the gravity was -981.0 in Blender.
enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.