0
$\begingroup$

Ok I stumped myself (maybe I need more coffee).

What the heck is lighting my scene!?!?

I have no lights and I turned the HDRI to 0. I also unplugged it.

This is layer one in rendered view with an earth that is completely black (because there are no lights, perfect!).

enter image description here

This is the layer below in rendered view showing the material, and its lite just fine. This is bad, not what I want.

enter image description here

Here is the outliner, no lights.

enter image description here

What am I forgetting?

$\endgroup$
  • 2
    $\begingroup$ Did you check your Ambient Occlusion? ( Property tab > World > Ambient Occlusion ) $\endgroup$ – S.Visser May 16 '18 at 18:03
  • $\begingroup$ Ahh thank you. I knew I was missing something. It is now how I want it. $\endgroup$ – icYou520 May 16 '18 at 18:05
  • 1
    $\begingroup$ @S.Visser Nice find, you should post that as an answer $\endgroup$ – Duarte Farrajota Ramos May 16 '18 at 18:27
2
$\begingroup$

The only other "light" source in blender is the Ambient Occlusion. Its not real light but purely a rendering trick that tends to look nice because generally in real-world surfaces that are close together (like small cracks) will be darker than surfaces that do not have anything in front of them, because of shadows, dirt, etc.

You can disable it in the World Properties under the tab Ambient Occlusion.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.