How to extrude a region after I selected extrude vertices only? I've tried changing 'Extrude>Vertices Only' to something else but I can't because I don't have another option than this one. Here's a screenshot with my problem: enter image description here

This is how it was before choosing 'Vertices Only': enter image description here

  • 2
    I noticed that you posted numerous questions today that are very very basic. I'd strongly advise you to take a look at the blender manual regarding basic modeling techniques. (docs.blender.org/manual/en/dev/modeling/meshes/editing/basics/…). We are glad to help beginners, but your rate of questions suggest no effort to find the solution yourself. – yann May 16 at 15:10
  • @yann Thanks for noticing me. Next time I'll try to search for the solution by myself for at least two hours before posting a question here. – T4yl0r May 16 at 15:33
  • When doing screenshots don't resize them down please (if you have really big monitor resize them to 1920x1080 resolution), they aren't easy to read. – Mr Zak May 16 at 20:08
  • @Mr Zak Thanks for telling me. I'll be more careful in the future. – T4yl0r May 18 at 12:24
up vote 0 down vote accepted

When you extruded with Vertices Only there were created new vertices connected to existing vertices of the region:

enter image description here
Selected vertices moved away to show what actually is present after extruding

So you don't have any other option to extrude other than Vertices Only from here because technically there aren't any mesh elements selected except for vertices not forming neither faces nor edges. It's possible to extrude only another vertex from existing vertex (connected with an edge to something else or not).

To avoid creating wrong types of geometry delete these created vertices and select the face to extrude from it one more time. If you didn't move vertices after extruding there's an easy way to remove them, select all in that area and run W > Remove Doubles.

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.