0
$\begingroup$

I've been using my AMD Graphics card for GPU rendering in Cycles for a while. I've never had problems, everything worked fine for months, until recently.

When rendering with GPU, I can clearly see the rendering process freezing and taking way longer than usual. I'm working on a specific animation, and my frames used to render in aprox. 5 minutes. Since a few days, it's been taking enormous amounts of time, over 12 minutes, for the same image, same samples and all, not a single tweak. When I look at the render progress while rendering, it seems the scene just stops rendering for 30sec for every tile its rendering. The samples don't move, the progress bar stays stuck, nothing seems to be happening.

I remember updating the AMD Radeon software a few days ago, and I think this might've done the problem. My AMD software version is 18.4.1 , and my OpenCL version is 24.20.11001.5003 .

As much as I'd like to download an old driver and replace it, I'm not sure which one would make it work back to normal.

Has anybody experienced the same problem recently ? Why was it working fine for so long and decided to get weird now ? I am aware of some compatibility problems with AMD cards, but why was everything rendering so fine on this exact scene before ?

Here are my specs : I'm rendering GPU with AMD Radeon R9 Fury Series. 16GB RAM, and my CPU is Intel i7-6800k. I'm working with Blender version 2.79b .

$\endgroup$
  • $\begingroup$ Have you tried out rendering old scenes for comparison? $\endgroup$ – piegames May 16 '18 at 11:34
  • $\begingroup$ @piegames yes, same problem. I see the render freezing for a minute for every few tile it renders. It's painful, takes a terrible amount of time to render simple scenes and crashes my PC when I try rendering overnight. $\endgroup$ – Judiction May 17 '18 at 4:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.