I have everything in my scene working fine , but when I render my image is shows up like this?

Camera settings on the right

enter image description here


closed as off-topic by ideasman42 May 31 '14 at 7:48

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question is too localized in its current form and is unlikely to be applicable outside of a very narrow context. Consider broadening the scope of this question in order to make it more useful for future users of the site." – ideasman42
If this question can be reworded to fit the rules in the help center, please edit the question.


There is a hidden cube (Arm.Hand.Target) and a hidden sphere (Arm.Elbow.Target) in your scene, which are blocking the camera.

Rendered shading in BI doesn't work quite the same as in cycles, the render visibility setting (camera icon in the outliner) is used in the viewport when in rendered view.


Not the answer you're looking for? Browse other questions tagged or ask your own question.