0
$\begingroup$

For both AVI files and other still image ones like JPEG, the saved file just gets saved as a 'file' file. (The image should help get my point across)

Please halp.

$\endgroup$
1
  • $\begingroup$ Most likely you are missing the .jpg (or .png or .tif or whatever image format you are using) extension on the name, you can simply rename the file. For futrure renders enable the file extensions box on the output so that blender names them correctly. $\endgroup$
    – user1853
    May 12, 2018 at 14:44

2 Answers 2

1
$\begingroup$

What I think it could have happened is that you have simply disabled the File Extensions checkbox, under the Output Section in the Render Settings. Just reenable it and from the next render, the images will have the right extension.enter image description here

If you want to be able to see the images you render, insert the extension that you selected in the rendering in the file name. For example with the render settings in the photo, you would have to insert ".PNG" in the rendered image file names.

$\endgroup$
0
0
$\begingroup$

Blender needs to know where to output the file to. Create a folder in your Render Settings. I made a folder on my Desktop and named it blenderTest. It works fine.

enter image description here

Edit: As a matter of workflow it is common to render an animation as an "Image Sequence" and then in Post convert it to a movie file. This way if the render either needs to be interrupted or is interrupted by accident you don't need to start the render at the beginning.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .