0
$\begingroup$

texture painting in blender For some reason there are dark thick lines around shoulders, chest and hips. When I try to paint them they just become very dark version of the color. How can I remove them?

$\endgroup$
  • $\begingroup$ flipped normals maybe, try to recalculate them CTRL+N in edit mode $\endgroup$ – Johan Apes May 11 '18 at 14:48
  • $\begingroup$ Also can you confirm that painting in the 2d editor still shows dark or if they show up correctly? $\endgroup$ – Craig D Jones May 11 '18 at 14:59
  • 1
    $\begingroup$ That could be mipmapping as well (another guess though). Check if these black lines appear around seams on your mesh. If they do then try painting with a bit increased Bleed option in the Toolshelf > Options (2-5 px). Certain areas possible to paint manually in UV editor as well $\endgroup$ – Mr Zak May 11 '18 at 17:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.