I was using GPU CUDA rendering with Cycles and it was working fine, but part way through the render it stopped working and I had to continue the render with the CPU. Now the "GPU Compute" option in the render menu us grayed out, and in the System menu in preferences there are no devices available under "Cycles Compute Device." Any idea what went wrong?

  • Maybe your GPU can't handle your render requirment and Blender automatically disabled it. – Amadeus May 8 at 17:58

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.