0
$\begingroup$

I have a model which looks OK in the various 3d etc views but which produces 2 odd faces in the UV map. These are completely separate from the main map so I am assuming they are being caused by some kind of geometry error.

If I select one of these faces in the UV map and go hunting for it on the model then I simply cannot find it. Its quite a simple model so this again suggests they are being caused by some odd vertex/face error.

How can I select these faces in the UV map so that:

  • They are the only faces shown in the 3d view or...
  • the 3d view snaps to their location or...
  • I can simply delete them?

I have tried the last by selecting in the UV view but of course pressing delete deletes the whole model as the whole model is selected. All I want to do is find or get rid of these errant faces.

$\endgroup$
  • $\begingroup$ You could try in Edit Mode select everything by pressing "A" then press "P" > Loose Parts. This will make them seperete objects that you could delete. $\endgroup$ – Dontwalk May 5 '18 at 21:28
  • $\begingroup$ Use Keep UV and Edit mode selection in sync button in UV editor $\endgroup$ – Mr Zak May 5 '18 at 23:25
  • 3
    $\begingroup$ Possible duplicate of Selecting faces on object from UV editor window $\endgroup$ – Mr Zak May 5 '18 at 23:25
  • $\begingroup$ Thanks Mr Zak, although my issue is different to the one you linked to setting the Keep UV and Edit mode selection etc... enabled me to nail the errant faces. $\endgroup$ – John May 6 '18 at 13:26
0
$\begingroup$

Thank you to Mr Zak for his comment and solution.

By using the Keep UV and Edit mode selection in sync button in the UV editor ( its the one approx centre that looks a bit like a Pac Man eating a mouse pointer arrow) selected I was able to then select the two errant faces in the UV map and have them shown in the 3d view.

This confirmed that they were modelling errors, rather than say miss-aligned vertices, and I was then able to delete them.

Co-incidentally it also showed up a corner where the vertices were non-aligned rather than connected correctly. A very useful little button...

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.