0
$\begingroup$

so I am trying to make this scene with a helicopter flying through a city with freestyle lines to make it still look cartoony, since I am doing this for a 2D animated feature.

For some reason it keeps making the lines of the building overlap with the helicopter and it looks annoying when you render it.

What settings do I have to put to make it so that I can make the overlapping lines disappear and just have the helicopter's body lines in front?

Here are my settings for freestyle lines

Thank you.

How do I get rid of these lines and just have the helicopter be in front instead of the building's freestyle lines?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.