0
$\begingroup$

So I'm trying to do a model and I noticed when in Edit mode the vertices and edges are being hidden by the smoothed surface view:

enter image description here

How do i fix this?

$\endgroup$
2
$\begingroup$

There are times that the unmodified vertices of a mesh will be inside the surface created by a Subsurf modifier.

Personally, I regularly flip between view subsurf levels while I'm modeling, anyway. (Ctrl0to5 on the keyboard) Then you can edit the model in its unmodified appearance, which is often less confusing than another option, (illustrated)

enter image description here

which is to 'Adjust edit cage to modifier resullt'. this will result in the appearance of sliding points around on the curved, subdivided surface.

$\endgroup$
1
  • $\begingroup$ That works for now at least i can select the vertices I need. Thanks! $\endgroup$ – Skissors Bailey May 4 '18 at 16:58
0
$\begingroup$

I think it is the "Limit Selection to Visible" button.

Limit Selection to Visible

$\endgroup$
1
  • $\begingroup$ Nope still same thing just being able to see through it now $\endgroup$ – Skissors Bailey May 4 '18 at 16:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.