0
$\begingroup$

I'm having a problem with textures not being applied to the material as you can see in the picture. It is possible to get it to work by clicking on the white X and manually selecting the image but it's too time consuming. Thanks in Advance. enter image description here

$\endgroup$
  • $\begingroup$ How did you get that already-textured scene objects? Have you tried using the options under "file > external data" about missing files? $\endgroup$ – m.ardito May 4 '18 at 6:28
  • $\begingroup$ Yes tried that already. I selected textured solid to get the textured scene $\endgroup$ – kyle May 4 '18 at 8:56
0
$\begingroup$

Managed to get it to work by selecting diffuse/color

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.