1
$\begingroup$

Whenever I import this model into blender, I cannot see it, regardless of what format I convert it to. The vert count immediately jumps to 30,000 or so, so it's there somewhere. Its origins are all at 0/0/0, and I have tried the following:
- Making sure the rendering engine renders it as solid
- Pressing . to zoom in on it, which only put my user camera in an inescapable hell
- Scaling it up and down by absurd amounts
- Manually zooming in
- Converting it to many different formats then importing again
I have no idea what else to do; any help would be much appreciated! I'm likely missing something very obvious...

$\endgroup$
1
$\begingroup$

I might try adjusting your object's scale, position, and origin.

The transform properties panel is your friend. If you don't have it active toggle it on by pressing T. At the top, you can view and change the position, rotation, scale, and bounding dimensions of your object. Using the Dimensions section of the panel, you can tell if your object is really big or really small. By setting one of the dimensions (let's say the X dimension) to 1.0 to 8 .0 or so, the object should be able to fit into your scene well. Then you can copy the X scale value into the Y scale and Z scale boxes to proportionally resize your object.

Quick Fix: First try resetting position with Alt+G. If you still don't see your object, but you see its origin, it may be really small (in which case you can play with the scale) or the origin may not be the center of your object. To reposition the origin of your object, in object mode, choose Object > Transform > Origin to Geometry, then reset the position again.

Once you are satisfied with the size of your object, press Alt+S to apply your scale changes.

Another approach is to work in edit mode, selecting all your vertices by toggling A (you can see how many verticies you have selected at the top of the viewport) and pressing Alt+S > Selection to Cursor to move all your geometry to the 3D cursor position, then scale appropriately.

$\endgroup$
  • 1
    $\begingroup$ The model is 25,800 BU wide (far beyond the default 1,000 BU clipping). Furthermore, their Origin is somewhere behind the building. Selecting every object via the outliner, then scaling them 100 time down (S.001), should give you something more usable. $\endgroup$ – thibsert May 2 '18 at 18:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.