1
$\begingroup$

In my node editor I have the following Materials set for the water which is made with a fluid simulation.

enter image description here

In the preview window it looks like this (Which is how I want it.)

enter image description here

Then when I render out the image it looks like this (Not how I want it.)

enter image description here

Below are my render settings

enter image description here

enter image description here

I tried detaching the glass node and I still got the see through look. I tried closing and reopening the project file. I tried changing the camera too incase I messed something up with the lens. I can't seem to figure out what's happening and how to fix it.

$\endgroup$
  • 1
    $\begingroup$ Try setting your Render Samples equal to your Preview Samples. $\endgroup$ – Rick Riggs May 1 '18 at 16:23
  • $\begingroup$ Just tried. Still the same outcome.... lol $\endgroup$ – Saccharum May 1 '18 at 16:29
1
$\begingroup$

So I had to make sure that the resolution of the simulation between it's preview and final render were the same

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.