1
$\begingroup$

I wanted to use the Mist Pass for the first time today. I have a scene [1 BE = 1 MM] which is pretty large, and I won't change the scale of single objects for the individual shaders are specified to that scale.

However, if I activate the checkbox in the camera tab to show the range (distance) of the Mist Pass, the little X-marker doesn't even exit the camera itself, thus the Mist Pass is a completely white image when rendering.

How and where can I set the distance of the Mist Pass? I didn't find any setting to change it, actually.

Thanks beforehand for your answers!

$\endgroup$

1 Answer 1

4
$\begingroup$

The "Mist Pass" is the properites windows under the world tab.

enter image description here

$\endgroup$
1
  • $\begingroup$ And only visible after Mist has been enabled in the View Layer Properties tab under Passes. This is probably the first thing most people will do, but it's worth mentioning that it's a prerequisite. $\endgroup$
    – Mentalist
    Commented May 31, 2021 at 8:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .