1
$\begingroup$

enter image description here

I was trying to render my scene, and the render turned out very blurred. (It is not supposed to be blurred). Is there a setting that I am missing somewhere which is making it look like this?

$\endgroup$
4
  • 1
    $\begingroup$ It looks like you have enabled "Depth of Field". Change the "Distance" to zero. $\endgroup$
    – Dontwalk
    Commented Apr 28, 2018 at 20:34
  • 3
    $\begingroup$ Possible duplicate of How do I set focus range? $\endgroup$
    – user1853
    Commented Apr 28, 2018 at 21:01
  • $\begingroup$ You have depth of field on your camera. $\endgroup$
    – WarioGiant
    Commented Apr 29, 2018 at 11:20
  • 2
    $\begingroup$ @cegaton This is Duplcate answer vs duplicate question $\endgroup$ Commented Apr 29, 2018 at 13:43

1 Answer 1

2
$\begingroup$

You have the focus of the camera set a value that is not the distance from the camera to your object, and are using a very wide lens aperture. Your scene is "out of focus".

Change the value for distance to the actual distance form the camera to your object, and maybe try a higher number for the f-stop.

To find where your camera is focusing you can enable display->Limits. If you move the focus you'll see a cross mark that indicates where the focus point is:

enter image description here

in 2.8 enable Limits in the Viewport Dislpay section of the camera, enable Depth of Field and set the distance to your object.

enter image description here

A trick you can do is use an empty. Move the empty to the place you want the camera to focus on and select the empty (or any other object as the focus target).

enter image description here

For more info read the blender manual's page for Depth of Field

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .