0
$\begingroup$

My cursor is moving by every selection by decimal increments rather than the normal, whole number increments.

Normally when I use Blender, I am able to select and move objects to any coordinate in whole numbers. Now, all of the sudden, when I select an object or mesh the selection moves by 1/10th of the usual amount in each direction (eg. .1 vs 1.0).

How do I reset it to normal?

$\endgroup$
  • 1
    $\begingroup$ Increment movements are done depending on the zoom level. The closer you are increments will be 1 then 0.1 and 0.01 (mm). Or are you meaning other thing? $\endgroup$ – lemon Apr 27 '18 at 16:14
  • 1
    $\begingroup$ It seems to be the question is about leaving snapping turned on but increasing size of snapping increment. In this case probably you have Shift pressed while moving object. $\endgroup$ – Mr Zak Apr 27 '18 at 19:12
2
$\begingroup$

You most likely have snapping enabled. To disable it, just go into edit mode and click on the magnet icon in the 3D View header, or just type Shift + Tab.

enter image description here

$\endgroup$
  • 3
    $\begingroup$ Just for future reference, it may be useful to not crop your screenshots so much in future as it can be difficult for users to work out where the elements in the screenshot are located in the interface if they don't have any context. $\endgroup$ – Ray Mairlot Apr 27 '18 at 16:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.