0
$\begingroup$

I created a camera tracking animation: a dinosaur walking in my street. Everything worked fine until I deleted the video background and added a new one. In render view I can see the result I want: my 3d dinosaur, the shadow catcher and the video at the background. When I render it, the video does not show. The background is a gray color. I don't understand why it doesn't works, because the first video background did render in the final result.

Help!

$\endgroup$
  • $\begingroup$ Please use the edit link at the bottom of your question (i.stack.imgur.com/lXFuK.png) and add more information. We don't know how you set up your project Add images (meta.stackexchange.com/questions/75491) that might help us understand your render layers, or compositing nodes or render settings. $\endgroup$ – user1853 Apr 23 '18 at 19:39
  • $\begingroup$ Okay, can I also give the file and the video I want to be in the background? $\endgroup$ – Jesse Alberts Apr 23 '18 at 20:49
  • $\begingroup$ @JesseAlberts You can upload a .blend here: blend-exchange.giantcowfilms.com, but there is no need for the video. $\endgroup$ – JakeD Apr 23 '18 at 21:34
  • $\begingroup$ Did you update the composite node to use the new video? $\endgroup$ – sambler Apr 24 '18 at 2:32
  • $\begingroup$ No I don't. But I didn't used nodes for the first video either. Anyway, where can I find those nodes? $\endgroup$ – Jesse Alberts Apr 24 '18 at 5:54
-2
$\begingroup$

Thank you! I found the nodes I needed to change just under one button: screen layout 'compositing' > Node tree display and edit 'compositing nodes'. The wrong display was set so I couldn't see the nodes for background.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.