0
$\begingroup$

Okay. Super wierd.

I have a text object that I converted to a mesh, make it a fluid object and a cube as the domain.

I now get this wierd horizontal line when trying to render the simulation (bake the domain). ANY idea what could be causing this and how to fix it?

It randomly does it on some frames. Some frames it does not appear, others it just randomly plops in.

a) Can't find any recaculate normals button (even if in edit mode) for my text object (which I converted to a mesh), so can't do that. b) Tried decimating it - thought it worked, it didn't. c) No clue what else to do.

Any tips? Thanks!

Here's a pictureenter image description here

$\endgroup$
  • $\begingroup$ Try to set your collision mesh threshold if any, I remember from another software package that if the collision threshold is set too small a number physics calculation may give such a result... $\endgroup$ – hawkenfox Apr 23 '18 at 6:34
  • $\begingroup$ as far as I can tell, blender does not have anything like that for their fluid sim... any other ideas? It just seems to happen on the left side... $\endgroup$ – user6262902 Apr 23 '18 at 13:20
  • $\begingroup$ Yes it does, Rigid Body Collisions >> Sensitivity >> Collsion Margin? It looks like it. I am quite sure such a variable is really important for physics simulation. Attaching the problematic mesh would help other help you resolve the issue you may have ... faster. $\endgroup$ – hawkenfox Apr 23 '18 at 15:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.