0
$\begingroup$

The object size changes when rendering. The whole object shrinks vertically. I haven't used Subsurf Modifier. But I did realize that in Render Preview the object size is normal. As soon as I render the image, it is shrinked.

Render Preview

Rendered - Final

Blender File: .blend

I hope you can help me with this.

$\endgroup$
  • $\begingroup$ 1. In your Render Settings > 'Dimensions', set your pixels to square: (Aspect ratio, both X and Y to 1). 2. In Render Settings > 'Post Processing', uncheck 'Fields'. $\endgroup$ – Robin Betts Apr 21 '18 at 22:24
1
$\begingroup$

In your render settings you have your aspect ratio set to something other than 1 and 1 for the X and Y values. This will scale the image while rendering and give you the result you are seeing.

$\endgroup$
  • $\begingroup$ Thank you Brenticus. I did the Reset to default settings for the Aspect Ratio and it is how it's supposed to be now. $\endgroup$ – Rain Apr 21 '18 at 20:53

Not the answer you're looking for? Browse other questions tagged or ask your own question.