0
$\begingroup$

I'm in cycles render. In "add modifier", I clicked on "convert", to transform the hair particle system into a mesh. The new mesh shows in the solid viewport shading, but not in the other render (texture, material, rendered) viewports. I assigned a material, but it doesn't show. What am I missing?

$\endgroup$
2
$\begingroup$

It's because there are no faces to show, just edges and vertices. Select your converted hair and press Alt + C and select convert to: Mesh to curve.

Then in curve option go to Geometry tab, find bevel and add depth to the curve.

The disadvantage of this method is that the tip and the root are the same width.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.