1
$\begingroup$

I am rendering an image, and the render is set up to save as a .png file. The location path is set fine and I have my normal render settings. What am I doing wrong? Also, I can't even see the render result in Blender (After I click render, the result is just a grey grid, and I know there is nothing of the sort in the scene). Thanks!

Settings

$\endgroup$
  • 1
    $\begingroup$ Rendering a still image won't save any image file by default, you need to do that manually or render as animation or use addons / console. Animation always gets saved as files right after render. See blender.stackexchange.com/questions/6769/… $\endgroup$ – Mr Zak Apr 18 '18 at 0:03
  • $\begingroup$ The information you posted is not enough to know what is going on on your scene. Please read carefully through the answers on these pages: Possible causes for blank output on rendering and Why does my object not show up?. See if any of the proposed causes/solutions apply in your case. If you still can't solve your problem, then use the edit link at the bottom of your question (i.stack.imgur.com/lXFuK.png) and add more information on how you set up your project and settings. $\endgroup$ – cegaton Apr 18 '18 at 1:24
  • $\begingroup$ It sounds like most likely your problem is just that this scene is too intense for your computer to build. Before a render starts the screen is just gray. Maybe you don't have enough memory, or you need to wait way longer. Is there any information at the top of the screen about the render? $\endgroup$ – Uncle Snail Apr 18 '18 at 3:20
1
$\begingroup$

Not saying this is the solution but this happened to me and it was because I had been in the composite mode and hadn't gone back to main viewportenter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy