1
$\begingroup$

I have a problem while in preview mode. It cuts my obj at different angles when I'm rotating around it.

  • Works only on this particular object
  • Doesn't matter if in Obj or Edit mode
  • Render works ok
  • Clipping set to minimum
  • Real life scale obj

Blend file

Also sometimes when I rotate around whole obj selected in Edit mode, everything disappears.

RenderRender enter image description here enter image description herePreviews

$\endgroup$
1
$\begingroup$

Your mesh seems to be severely corrupted and causing all manner of issues and unexpected behavior, including rendering artifacts and badly computed center for rotating view in Edit Mode.

To clean it up select you object, enter Edit Mode, make sure you are in Vertex Selection mode, and switch to Wireframe shading mode.

Select all vertex with Border Select operator (do not use the A Select All operator) then hit P to separate it into a new object.

If you switch back to Object Mode you should now have to objects, a new one containing the actual geometry, and a second one with what appears to be loose edges.

Erase the loose edges and and it should fix your issue.

enter image description here

$\endgroup$
1
  • $\begingroup$ Thanks, it worked as I need. It was just a placeholder as you can see, but this issue with preview really bothered me. And I've learned something new, thanks again ;) $\endgroup$ – Mads Apr 17 '18 at 18:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.