So, i'm making a jumpscare, and i need to get that puppet out of the character's arm. But when i try doing so, this happens;


The rig somehow made an IK rig by itself or something. I have nothing to do with those yellow bones. How do i fix this?

  • $\begingroup$ The title suggest a different problem, do you want to get rid of the IK or keep it? $\endgroup$ – Sidar Apr 17 '18 at 2:38

I'm not sure how your mesh is set up but you can try going into Edit mode and selecting the bone that you want to be separated. Then, go into the Bone panel and under the Relations section, remove the parent and uncheck Connected.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.