1
$\begingroup$

I'm unwrapping the whole scene using Smart UV Project and I want all UV islands to be slightly separated, but no matter what Island Margin value I choose, all island are tightly packed to each other. I'm observing this behavior in Edit Mode with Draw Other Objects option on.

What's wrong here?

$\endgroup$
1
  • $\begingroup$ Try set island margin to 0.001. $\endgroup$
    – kuniwak
    Dec 12, 2023 at 0:47

0

You must log in to answer this question.

Browse other questions tagged .