0
$\begingroup$

Rendered:
rendered particles

Refuses to render (Seemingly) outside of emitter:
render with no particles

Even when on a separate layer:
just the particles

There is a rendering 'domain' that is sufficiently sized (Since it renders in the first instance) and it's not range clipping related so I'm sort of stumped.

$\endgroup$
  • $\begingroup$ you say you are using halo particles, yet this is tagged with cycles. There are no halo particles in cycles. Are you using the blender internal renderer? $\endgroup$ – David Apr 14 '18 at 13:08
  • $\begingroup$ @David there are most definitely Halo particles in Cycles, since I'm using them and definitely using Cycles Render. I mean I could take a screenshot if you really don't trust me, but I'm looking at 2 panels, one says "Cycles Render" and the other says "Halo". $\endgroup$ – Black--Snow Apr 14 '18 at 14:21
  • $\begingroup$ If you are dealing with particles that are luminous but create no occlusion, the viewer for the rendered image cannot display them correctly in RGBA. The viewer is broken. It is likely that nothing is wrong with your setup. Try displaying the image using RBG only. See this related posts: blender.stackexchange.com/questions/34002 and blender.stackexchange.com/questions/57816 $\endgroup$ – cegaton Apr 14 '18 at 14:46
  • $\begingroup$ @cegaton No dice, unfortunately. $\endgroup$ – Black--Snow Apr 14 '18 at 15:27
  • $\begingroup$ @Black--Snow Please use the edit link at the bottom of your question (i.stack.imgur.com/lXFuK.png) and add more information on how you set up your project. Add images that might help us understand your scene and settings. Consider sharing your .blend file so that others can inspect it. You can upload it at blend-exchange.giantcowfilms.com and then paste the resulting link as part of your question. $\endgroup$ – cegaton Apr 14 '18 at 15:29
0
$\begingroup$

The rendering issues seemed to be tied to how massive the scale of the project was (Needlessly, too). Scaling down to 1:10 (The object is now 100m long, not 1km) seems to have fixed the issues with rendering particles at all angles.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.