1
$\begingroup$

I got a strange issue tonight. When i cut edges under a narrow angle it works well, but when i do it from the top view (perpendicularly), it doesn't show me the cut marker point (but it still cuts). Could anyone give me a clue how to solve it?

OK

Marker point is invisible

$\endgroup$
5
  • $\begingroup$ I've noticed that sometimes the knife seems to "catch" on geometry clipped by the camera. Try setting the camera start clipping to 0, or switching to perspective when you can. $\endgroup$
    – SilverRain
    Apr 13, 2018 at 17:54
  • $\begingroup$ @SilverRain Thanks for your tip, switching to perspective view solved the problem - i am able to select any of the edges now. BTW setting start clipping to 0 does some strange stuff: i.imgur.com/cyTrvel.png and makes blender almost unusable - when I try to zoom the model out, it throws me far away from it:) $\endgroup$ Apr 16, 2018 at 11:30
  • $\begingroup$ Another clue - this can be caused by the clipping tool (Alt+B) i use to see the internal part of my model $\endgroup$ Apr 16, 2018 at 12:21
  • $\begingroup$ If I add that as an answer, will you accept it? $\endgroup$
    – SilverRain
    Apr 16, 2018 at 17:50
  • $\begingroup$ @SilverRain Sure! That is a pretty good solution $\endgroup$ May 4, 2018 at 11:13

1 Answer 1

1
$\begingroup$

It's not too tough to solve this problem by switching to perspective view. This helps keep the knife from "catching" on geometry that you cannot see.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .