0
$\begingroup$

I was watching a video by Blender Guru and noticed that corners in his scene have shadows in the Solid View. However, my corners do not have shadows like he does. Is this an setting I can turn on in Blender? If so, how can I turn it on?

Notice how the corners have shadows:

However, my corners look hard and do not have shadows:

$\endgroup$
2
$\begingroup$

Ensure your mouse is over your 3D view, and hit 'n' if your properties panel isn't already showing. Then, just click 'Ambient Occlusion'. This simulates only shaded areas.

If you tick 'Matcap' above this, the combination of these options is very handy for checking the smoothness or subtle details in your mesh. Great for sculpting, or just checking for imperfections that need fixing.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.