0
$\begingroup$

I'm a novice Blender user, and I'm having this really strange issue where my render has more cubes than my camera view

camera view in the 3D view

rendered image

I used this tutorial (with a couple small changes) to make the cubes in this pattern. I have grid with a hair particle system to create this pattern of cubes with the original models being for them being on layer 2.

Any ideas as to what's causing this issue and a way to make the camera view the same as the rendered view?

$\endgroup$
  • $\begingroup$ when you say the original is on layer two. Did you exclude layer two from the render? By default all the layers render. $\endgroup$ – David Apr 12 '18 at 13:31
  • $\begingroup$ I believe I've turned off rendering the second layer. Here's what it looks like currently. As I've said, I'm not very good with blender, so I'm not sure if it's correct. $\endgroup$ – HF1 Apr 12 '18 at 18:41
2
$\begingroup$

Try pressing Alt + H in Object Mode to unhide all objects. It is possible that you accidentally hid some of them so you don't see them in Object Mode but you do in the render.

Also since you used a particle system check, if you used children then it's possible that the number of children to render is different from the number of children to display. To check this go into the Particle System tab under children.

If you are using cycle, select the object that isn't displaying and go in the Object tab, under Cycles settings make sure that Camera is checked.

$\endgroup$
  • $\begingroup$ Tried all those things and none of them worked. Got any other suggestions? $\endgroup$ – HF1 Apr 12 '18 at 18:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.