0
$\begingroup$

I'm getting these weird spots on my model when they don't exist in my texture. What is causing this and how can I fix it?

enter image description here

$\endgroup$
  • $\begingroup$ Which spots are you asking about? There is a circle and 2 lines on the texture above. And a circle and 2 lines mapped on the mesh. What is not as expected? $\endgroup$ – Mr Zak Apr 10 '18 at 19:56
  • $\begingroup$ Those lines are straight on my texture but when you look at it bigger on the ship they look pixelated. @MrZak $\endgroup$ – Funlamb Apr 10 '18 at 20:35
  • $\begingroup$ Pixelization is visible on the circle itself as well and is related to resolution of the image compared to size of the drawing. To hide that you can change falloff settings of the brush to make it hard in the middle and smooth on the margins. $\endgroup$ – Mr Zak Apr 10 '18 at 22:36
  • $\begingroup$ Thanks I'll change some settings. Do you want to turn that into an answer? $\endgroup$ – Funlamb Apr 11 '18 at 3:27
  • $\begingroup$ Answer with details about what worked for you $\endgroup$ – Mr Zak Apr 11 '18 at 13:43
0
$\begingroup$

These artifacts were caused by not having a big enough texture size for my texture. Once I made it a 4k image the issue was fixed.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.