2
$\begingroup$

As shown in the picture, why the square in the red circle looks lighter? I can see the edges in the middle. The normal is correct in edit mode. The shading smooth is is clicked. It looks good in materials. enter image description hereenter image description here enter image description here

$\endgroup$
  • 1
    $\begingroup$ Probably - inconsistent normals (Ctrl+N with all selected), double vertices, wrongly created (baked with intersecting islands etc) or set up normal map (if in Cycles Image Texture has to be set to Non-Color data). Other than that hard to guess $\endgroup$ – Mr Zak Apr 9 '18 at 19:25
  • $\begingroup$ You're showing us face normals.. have you had a look at vertex normals? $\endgroup$ – Robin Betts May 25 '18 at 14:18
  • $\begingroup$ If you upload a .blend, you'll get better answers. $\endgroup$ – Nathan Jun 25 '18 at 1:31
1
$\begingroup$

Select the object in object mode and turn on smooth shading for the whole object.

$\endgroup$
0
$\begingroup$

I don't know what is going on. The materials are imported with the models.... This model is combined from two models. It looks strange in texture view, though I modified the texture... Finally, I delete the materials and recreate it. Everything is somehow good now, except for texture view...

$\endgroup$
  • 1
    $\begingroup$ is this an answer? $\endgroup$ – cegaton Apr 9 '18 at 21:09
  • $\begingroup$ Yes, but I don't know why in the texture view. The model have multiple textures though I recreate a new material.... @cegaton $\endgroup$ – 萌香ちゃん Apr 9 '18 at 22:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.