0
$\begingroup$

Yes, I know, this is frequently asked. Edge loops and creases solve most issues with this modifier. My problem, though, I can't seem to find anything on. I want the corners within this open rectangle to be sharp. According to blender's online manual (v2.79 is what I'm looking at), it's something to do with concave Ngons (which I know nothing about). Also, this is for 3D printing (hence the solidify modifier) if that opens or closes any options.

enter image description here

I know that my topology isn't the most even, I intend to fix that right after posting this. I have tried adding vertices and moving them towards the corners, as I have done in this section:

enter image description here

But that doesn't give me desirable results (plus messy topology to get it to look even halfway decent), and it's even worse in the area I'm trying to fix currently.

Any ideas? I apologize if there is a similar question that I'm just failing to find. Thanks in advance

$\endgroup$
  • 1
    $\begingroup$ See: blender.stackexchange.com/questions/79179/… . That will create a non manifold edge so you may want to correct it once your model finished (apply the modifier and remove the edge) $\endgroup$ – lemon Apr 9 '18 at 5:36
  • $\begingroup$ @lemon...Wow!.. any idea why this works? $\endgroup$ – Robin Betts Apr 10 '18 at 7:58
  • $\begingroup$ I definitely never would've figured that out, dang. It doesn't work perfectly in my model, but I think it's close enough for the scale I'm printing the car. Thanks! $\endgroup$ – Michael Schlickman Apr 10 '18 at 20:48
0
$\begingroup$

I also struggle with this. I have two tricks that might help:

You can make the corner of a hole sharp by creasing an additional one of its connected edges:

enter image description here

But if your surface is curved, this might create an ugly sharp discontinuity.

So instead you might try the crease options on the solidify modifier: enter image description here

Again, it can get weird when the surface is curved, but I find it helpful in most situations. If you don't want your surface to be made solid, you can set the modifier to only generate a rim, and make the rim vanishingly small.

Hope this is helpful. If you find anything useful, please share it!

$\endgroup$
  • $\begingroup$ Unfortunately, neither of these worked for me. However, there is a comment on my original post linking to another post that worked (mostly). I thought I'd let you know in case you wanted to try it, since you, too, have this issue. Thank you for your answer, though, I'm sure it will help in some other situations I'll encounter with this model $\endgroup$ – Michael Schlickman Apr 10 '18 at 20:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.