1
$\begingroup$

I don't remember everything I did, but I do remember trying to delete my lamp and I couldn't select it. I tried moving an object around on the map but I couldn't even select it. the A key still select everything. I can still move things around when an object is already selected. so what I did is I gave up on that project and created a new one. I deleted the cube and added a plane. I went to edit mode and tried deleting the vertices. I couldn't even select it. does anyone know what I did or whats going on? I'm using Vr. 2.78.

$\endgroup$
3
  • 1
    $\begingroup$ This question is not clear. If you could delete the Cube then you could select it. If you could go into Edit Mode with the Plane then you could select it. $\endgroup$
    – Dontwalk
    Apr 8, 2018 at 18:38
  • $\begingroup$ Possibly related : blender.stackexchange.com/a/101969/29586 $\endgroup$ Apr 8, 2018 at 19:50
  • $\begingroup$ when you start a new project the cube is already selected for you. $\endgroup$
    – Grayson S
    Apr 9, 2018 at 12:14

1 Answer 1

0
$\begingroup$

sounds like a strange keybind or something. Maybe restore to defaults and try again w/ a new project?

$\endgroup$
0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .